How to install ruby-riddle on Debian 9 (Stretch)