How to install ruby-notmuch on Debian 9 (Stretch)