How to install ruby-narray on Debian 9 (Stretch)