How to remove ruby-middleware from Debian 9 (Stretch)