How to install ruby-middleware on Debian 9 (Stretch)