How to install ruby-memoize on Debian 9 (Stretch)