How to install ruby-memoizable on Debian 9 (Stretch)