How to install ruby-httpauth on Debian 9 (Stretch)