How to install ruby-hike on Debian 9 (Stretch)