How to install ruby-gsl on Debian 9 (Stretch)