How to install python-sparse on Debian 9 (Stretch)