How to install python-patsy on Debian 9 (Stretch)