How to install puppet-module-ironic on Debian 9 (Stretch)