How to install mpikmeans-tools on Debian 9 (Stretch)