How to install mpi-specs on Debian 9 (Stretch)