How to install magics++ on Debian 9 (Stretch)