How to install lua-socket on Debian 9 (Stretch)