How to install llvm-3.5 on Debian 9 (Stretch)