How to install libxmpi4-dev on Debian 9 (Stretch)