How to install libweed-dev on Debian 9 (Stretch)