How to install libtrilinos-phalanx-dev on Debian 9 (Stretch)