How to install libtriangle-dev on Debian 9 (Stretch)