How to install libsuperlu-dev on Debian 9 (Stretch)