How to install libslurm-dev on Debian 9 (Stretch)