How to install libscotchparmetis-dev on Debian 9 (Stretch)