How to install libscotchmetis-dev on Debian 9 (Stretch)