How to install libscotch-dev on Debian 9 (Stretch)