How to install libpuzzle-dev on Debian 9 (Stretch)