How to install libnxcl-dev on Debian 9 (Stretch)