How to install libnotmuch4 on Debian 9 (Stretch)