How to install libmumps-scotch-dev on Debian 9 (Stretch)