How to remove libmumps-ptscotch-dev from Debian 9 (Stretch)