How to install libmetis-edf4.1 on Debian 9 (Stretch)