How to install libmaxflow-dev on Debian 9 (Stretch)