How to install libmateweather-dev on Debian 9 (Stretch)