How to install libmateweather-common on Debian 9 (Stretch)