How to install libmadness-dev on Debian 9 (Stretch)