How to remove liblucene++-dev from Debian 9 (Stretch)