How to install libldap2-dev on Debian 9 (Stretch)