How to remove libhugs-parsec-bundled from Debian 9 (Stretch)