How to install libgsl2 on Debian 9 (Stretch)