How to install libgit2-dev on Debian 9 (Stretch)