How to remove libghc-unix-compat-prof from Debian 9 (Stretch)