How to install libghc-uglymemo-prof on Debian 9 (Stretch)