How to remove libghc-time-compat-dev from Debian 9 (Stretch)