How to install libghc-time-compat-dev on Debian 9 (Stretch)