How to install libghc-threads-dev on Debian 9 (Stretch)