How to install libghc-regex-compat-dev on Debian 9 (Stretch)