How to install libghc-regex-applicative-dev on Debian 9 (Stretch)