How to install libghc-reducers-doc on Debian 9 (Stretch)